Verihubs Service

Gatus: Biometric API/Liveness Production - Via API Gateway
Resolved·Degraded performance
Sat, Aug 9, 2025, 04:06 PM
(1 month ago)
·
Affected components
Biometric API
Updates

Resolved

This incident has been resolved.

Sat, Aug 9, 2025, 04:06 PM

Identified

Error is identified on Gatus: Biometric API/Liveness Production - Via API Gateway

Sat, Aug 9, 2025, 03:57 PM
Powered by