Verihubs Service

Gatus: Deepfake API/Deepfake Production Face - Non Encrypted
Resolved·Degraded performance
Sat, Aug 9, 2025, 04:05 PM
(1 month ago)
·
Affected components
Deepfake Service
Updates

Resolved

This incident has been resolved.

Sat, Aug 9, 2025, 04:05 PM

Identified

Error is identified on Gatus: Deepfake API/Deepfake Production Face - Non Encrypted

Sat, Aug 9, 2025, 04:00 PM
Powered by