Verihubs Service

Gatus: Biometric API/Liveness Production - Via API Gateway
Resolved·Degraded performance
Sun, Aug 17, 2025, 01:07 AM
(1 month ago)
·
Affected components
Biometric API
Updates

Resolved

This incident has been resolved.

Sun, Aug 17, 2025, 01:07 AM

Identified

Error is identified on Gatus: Biometric API/Liveness Production - Via API Gateway

Sat, Aug 16, 2025, 03:56 PM(9 hours earlier)
Powered by