Verihubs Service

Gatus: Biometric API/Enroll Production Face
Resolved·Degraded performance
Tue, Aug 19, 2025, 01:57 AM
(1 month ago)
·
Affected components
Biometric API
Updates

Resolved

This incident has been resolved.

Tue, Aug 19, 2025, 01:57 AM

Identified

Error is identified on Gatus: Biometric API/Enroll Production Face

Mon, Aug 18, 2025, 11:54 PM(2 hours earlier)
Powered by