Verihubs Service

Gatus: Biometric API/Face Compare Production - Via API Gateway
Resolved·Degraded performance
Sun, Aug 24, 2025, 10:41 AM
(3 weeks ago)
·
Affected components
Biometric API
Updates

Resolved

This incident has been resolved.

Sun, Aug 24, 2025, 10:41 AM

Identified

Error is identified on Gatus: Biometric API/Face Compare Production - Via API Gateway

Sat, Aug 23, 2025, 04:02 PM(18 hours earlier)
Powered by