Resolved
This incident has been resolved.
Identified
Error is identified on Gatus: Biometric API/Verify Production - Via API Gateway