Verihubs Service

Gatus: Biometric API/Enroll Production Face
Resolved·Degraded performance
Sun, Aug 31, 2025, 11:38 PM
(2 weeks ago)
·
Affected components
Biometric API
Updates

Resolved

This incident has been resolved.

Sun, Aug 31, 2025, 11:38 PM

Identified

Error is identified on Gatus: Biometric API/Enroll Production Face

Sun, Aug 31, 2025, 11:34 PM
Powered by