Verihubs Service

Gatus: Biometric API/Face Search Production - Via API Gateway
Resolved·Degraded performance
Mon, Sep 8, 2025, 07:50 PM
(1 week ago)
·
Affected components
Biometric API
Updates

Resolved

This incident has been resolved.

Mon, Sep 8, 2025, 07:50 PM

Identified

Error is identified on Gatus: Biometric API/Face Search Production - Via API Gateway

Mon, Sep 8, 2025, 04:12 PM(3 hours earlier)
Powered by