Verihubs Service

Gatus: Verispotter API/Upload photos (via GDrive)
Resolved·Degraded performance
Fri, Oct 31, 2025, 02:16 PM
(1 week ago)
·
Affected components
Verispotter API
Updates

Resolved

Resolved: Gatus: Verispotter API/Upload photos (via GDrive)

Fri, Oct 31, 2025, 02:16 PM

Identified

Error is identified on: Gatus: Verispotter API/Upload photos (via GDrive)

Fri, Oct 31, 2025, 02:16 PM
Powered by