Verihubs Service

Temporary Service Disruption Due to Configuration Update
Affected components
Biometric API
Deepfake Service
Data Verification API
Optical Character Recognition (OCR) Based Service
SDK Telemetry
SMS Service
Verispotter API
AML Service
Updates

Write-up published

Read it here

Resolved

Last night, a configuration update to our service routing caused a temporary conflict that led to partial service unavailability for about 15 minutes. The issue affected most users during that time but was quickly identified and resolved. Systems have since been fully restored, and we’re taking steps to prevent similar issues in future updates.

Fri, Nov 7, 2025, 02:35 AM

Identified

Last night, a configuration update to our service routing caused a temporary conflict that led to partial service unavailability for about 15 minutes. The issue affected most users during that time but was quickly identified and resolved. Systems have since been fully restored, and we’re taking steps to prevent similar issues in future updates.

Fri, Nov 7, 2025, 02:34 AM

Identified

Error is identified on: Temporary Service Disruption Due to Configuration Update

Fri, Nov 7, 2025, 02:20 AM(14 minutes earlier)
Powered by