Verihubs Service

Gatus: Biometric API/Liveness Production - Encrypted
Resolved·Degraded performance

Endpoint operational.

Tue, Feb 3, 2026, 11:38 AM
(3 days ago)
·
Affected components
Biometric API
Updates

Resolved

Endpoint operational.

Tue, Feb 3, 2026, 11:38 AM

Identified

Error is identified on: Gatus: Biometric API/Liveness Production - Encrypted

Tue, Feb 3, 2026, 11:30 AM
Powered by