Verihubs Service

Gatus: Biometric API/Liveness Production - Encrypted
Resolved·Degraded performance

this is not an accident

Fri, Feb 6, 2026, 02:55 AM
(1 day ago)
·
Affected components
Biometric API
Updates

Resolved

this is not an accident

Fri, Feb 6, 2026, 02:55 AM

Identified

Error is identified on: Gatus: Biometric API/Liveness Production - Encrypted

Fri, Feb 6, 2026, 02:48 AM
Powered by