Resolved
Service was fully restored at 12:30 WIB on Friday, 17 July 2026. Total impact to encrypted API calls: approximately 2 hours 30 minutes. Direct (non-encrypted) API calls were unaffected throughout.
A full root cause analysis will be published within 5 business days.
Investigating
We are currently experiencing an issue with our Encrypted API requests to Data Verification Service failing service. Our engineering team has been notified and is actively investigating...